Jump to content
  • Getting Started - Euroscope 

    Euroscope has now been replaced with vatSys, while Euroscope remains support VATPAC strongly recommends the use of vatSys as it has been designed specifically to replicate Airservices Australia's current systems. Please note that while Euroscope is still supported only version 3.1d is able to use our custom TAAATSMod and is the only endorsed version of the client by VATPAC. If you're looking for a more modern, realistic and easy to set up client please head over to our vatSys page. 

    To use Euroscope 3.1d installer instructions can be found below (easiest and includes the latest sector files) OR install Euroscope 3.1d followed by TAAATSMod Plugin for Euroscope 3.1d and Audio For VATSIM.

    VRC and Euroscope Sector Files: Go to the sector file page to install the latest sectors files automatically or manually. The automatic update option is also available for the VATPAC Euroscope Package.

    Euroscope Installer (Includes the ATIS Files and Generator)

    As most of you know, setting up Euroscope with the lovely TAAATSMod has always been quite challenging. VATPAC has put together a Euroscope package installer. This will do all the hard work in making the transition to EuroScope, installing TAAATSMod and all related files and more!

    It includes:

    • Realistic Symbology
    • The latest AIRAC sector files
    • Pre-made profiles for all Centre positions and major aerodrome(TWR, GND, DEL) / TMA (APP, DEP, D_APP) positions.
    • Comm list (Frequencies and names).
    • ATIS Files and Generator program.
    • VATSIM login data can be pre-loaded into the profiles using the installer so you no longer have to enter them for each individual position.
    • And of course, TAAATSMod

    This installer turns Euroscope and TAAATS from being a painful hour to setup with the hand of other controllers into a simple 1 minute process.

    1. Simply download the Euroscope 3.1d installer.
    2. Run the Euroscope 3.1d installer.
    3. Download the VATPAC Euroscope Package AIRAC2106  (NOT the TAAATSMod plugin for Euroscope link above)
    4. Run the VATPAC Euroscope Package installer
    5. Restart is required for fonts to install
    6. Install Audio For VATSIM

    And now you are ready to control!!!

×
×
  • Create New...